Become a ltxtech.com member, Click here to register!
Spike Big

Results 1 to 7 of 7
  1. #1
    LTX Master


    Status
    Offline
    Join Date
    Apr 2013
    Name
    Johnny
    Vehicle
    1994 formula A4
    Location
    Henderson, TN
    Posts
    770

    Default ABS light on code 95 and 96

    Kinda odd situation, I changed brake light bulbs and now im getting an ABS code? I cannot remember if the light actually was on before the brake light change or right after it though might have just been a coincidence.

    Anyways I managed to get scan9495 working and Im getting
    code 95 brake switch circuit open
    code 96 rear brake lamp circuit open

    The ABS light only comes on AFTER I release my foot off the brake after starting the engine.
    Brake light are coming on and off perfectly and in the scan9495 app its showing the cuircuits to be working properly (attached a screen shot)

    I repaired a light socket with a cheap dorman unit but all of that seems to be fine.

    ABS screen shot.jpgABS screen shot 2.jpg
    Last edited by fullforce; 07-15-2017 at 07:43 PM.

  2. #2
    LTX Master


    Status
    Offline
    Join Date
    Apr 2013
    Name
    Johnny
    Vehicle
    1994 formula A4
    Location
    Henderson, TN
    Posts
    770

    Default

    Well I may have just solved my own problem, I installed LEDs in the 3rd brake light, I pulled them and put the incandesents back in and light doesnt come on!

    How in the world does leds make the ABS think there is an open circuit? I guess I could add a resistor?

  3. #3
    LTX Master


    Status
    Offline
    Join Date
    Apr 2013
    Name
    Johnny
    Vehicle
    1994 formula A4
    Location
    Henderson, TN
    Posts
    770

    Default

    http://shbox.com/1/relay_for_ss_spoiler.jpg

    would you look at that lol

  4. #4
    "The Rock"


    Status
    Offline
    Join Date
    Jul 2009
    Vehicle
    1996 Camaro Z28, 1994 Trans Am GT, 1985/1996 Corvette CLONE
    Location
    Shillington, Pennsylvania, United States
    Posts
    59,331

    Default

    I was just gonna tell um when i switched over to the led 3rd brake light on my ss spoiler, it triggered the abs light.

    Also I edited ur title.

    Im not only an LTXtech member... Im also the Owner.


    Our BIG MOMENT @ the 2012 LTXshootout

    http://www.facebook.com/photo.php?v=521756391174175

    1996 Camaro Z28: RIP 09/25/2016

    1994 Trans Am GT: SOLD 05/2017

    1985/1996GS clone: SOLD

    1996 Impala SS H/C, LT, with true dual exhaust, 4.10s, lowered, with CPT trans, many cosmetic mods, and a whole lot more to come...

    2002 Caddilac EscaladeL CAI, lowered, 6.0 , AWD..





  5. #5
    "The Rock"


    Status
    Offline
    Join Date
    Jul 2009
    Vehicle
    1996 Camaro Z28, 1994 Trans Am GT, 1985/1996 Corvette CLONE
    Location
    Shillington, Pennsylvania, United States
    Posts
    59,331

    Default

    Well I tried editing ur title. Lol

    Im not only an LTXtech member... Im also the Owner.


    Our BIG MOMENT @ the 2012 LTXshootout

    http://www.facebook.com/photo.php?v=521756391174175

    1996 Camaro Z28: RIP 09/25/2016

    1994 Trans Am GT: SOLD 05/2017

    1985/1996GS clone: SOLD

    1996 Impala SS H/C, LT, with true dual exhaust, 4.10s, lowered, with CPT trans, many cosmetic mods, and a whole lot more to come...

    2002 Caddilac EscaladeL CAI, lowered, 6.0 , AWD..





  6. The Following User Says Thank You to popo8 For This Post:


  7. #6
    LTx Guru


    Status
    Offline
    Join Date
    Apr 2013
    Vehicle
    1994 Formula
    Location
    Central NJ
    Posts
    1,615

    Default

    Common (actually very normal) problem. Guys that put the SS spoiler on, that has LED's in the center brake light run into this problem. Shoebox has the fix:


    94 Formula A3+1: 381ci forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams solid roller / TH400+GearVendors OD / 4.11's/Strange 12-bolt / 300-shot (dry) N2O / Spohn Suspension / 6-pt roll bar /AutoMeter instrumentation / MoTeC M48 Pro engine management system /a few other odds 'n ends.

  8. The Following User Says Thank You to Injuneer For This Post:


  9. #7
    LTX Master


    Status
    Offline
    Join Date
    Apr 2013
    Name
    Johnny
    Vehicle
    1994 formula A4
    Location
    Henderson, TN
    Posts
    770

    Default

    cant believe ive never seen a post on this but looks common like you said!
    id rather wire in a resistor but might just use a relay

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •