Become a ltxtech.com member, Click here to register!
LPP

Page 146 of 146 FirstFirst ... 4696136142143144145146
Results 1,451 to 1,454 of 1454
  1. #1451
    Xtreme Member


    Status
    Offline
    Join Date
    Mar 2015
    Name
    Dan Dalessandro
    Vehicle
    1997 Camaro Z28
    Location
    Troy,MI or Port Huron, MI
    Posts
    2,178

    Default

    Roof is leaking or the windshield is. Driver seat is now getting soaked in heavy rain whereas it never before.
    It's getting too cold to work on shit now here in Michigan.


    I'm at roughly 11k miles on the LE2 heads and cam. I can't express my satisfaction enough with it. Cruising down twisty back roads is an absolute dream with the suspension setup.

    The car is starting to have a hard start. It needs gas pedal action to start if you try and restart after a couple minutes. After 15 or so it's fine most of the time. Recently started doing this so I'll check codes and see what I get. It's just an inconvenience, not really a problem.

    Sent from my SM-G955U using Tapatalk

    14.307@98.21, 2.155 60'

    97 Z28, M6 with stuff done to it. SHOOTING FOR 12s IN A BOLT ON LT1 BOYS

  2. #1452
    LTX Master


    Status
    Offline
    Join Date
    Sep 2014
    Name
    Joel
    Vehicle
    1996 camaro Police interceptor
    Location
    Colorado
    Posts
    819

    Default

    I have gone thru that same situation​. For me it was a leaky fuel pump. I would do a fuel pump leak down test and see how long it takes to get o pressure.

    Sent from my Moto Z (2) using Tapatalk

  3. #1453
    Xtreme Member


    Status
    Offline
    Join Date
    Nov 2012
    Name
    Shaun
    Vehicle
    1994 camaro
    Location
    Lehigh Valley PA
    Posts
    5,780

    Default

    Quote Originally Posted by Dan View Post
    Roof is leaking or the windshield is. Driver seat is now getting soaked in heavy rain whereas it never before.
    It's getting too cold to work on shit now here in Michigan.


    I'm at roughly 11k miles on the LE2 heads and cam. I can't express my satisfaction enough with it. Cruising down twisty back roads is an absolute dream with the suspension setup.

    The car is starting to have a hard start. It needs gas pedal action to start if you try and restart after a couple minutes. After 15 or so it's fine most of the time. Recently started doing this so I'll check codes and see what I get. It's just an inconvenience, not really a problem.

    Sent from my SM-G955U using Tapatalk
    do a iac reset and report back

    Sent from my SAMSUNG-SM-G935A using Tapatalk
    1994 Z28 T56 - Le2 H/C, SBE, Hooker lt's, some rod ended suspension stuff, and a whole lotta tetanus
    The wrench for LTConvert's 94 Z28- Ellwein 383/LE2 H/C P600B/ CPT Pro Race/Pro Torque 3200

  4. #1454
    Xtreme Member


    Status
    Offline
    Join Date
    Mar 2015
    Name
    Dan Dalessandro
    Vehicle
    1997 Camaro Z28
    Location
    Troy,MI or Port Huron, MI
    Posts
    2,178

    Default

    Did iac reset.
    No change.

    Sent from my SM-G955U using Tapatalk

    14.307@98.21, 2.155 60'

    97 Z28, M6 with stuff done to it. SHOOTING FOR 12s IN A BOLT ON LT1 BOYS

Page 146 of 146 FirstFirst ... 4696136142143144145146

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •